SW4(config-if-range)#shutdown
SW4(config-if-range)#channel-group 15 mode on
Creating a port-channel interface Port-channel 15
SW4(config-if-range)#no channel-group 15 mode on
SW4(config-if)#in po15
SW4(config-if)#no switchport
SW4(config-if)#ip add 11.11.11.4 255.255.255.0
SW4(config-if)#interface range fas 0/31-32
SW4(config-if-range)#no switchport
SW4(config-if-range)#channel-group 15 mode on
SW4(config-if-range)#no shutdown
SW4(config-if-range)#^Z
SW4#show etherchannel summary
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator
M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port
Number of channel-groups in use: 1
Number of aggregators: 1
Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
15 Po15(RU) - Fa0/31(P) Fa0/32(P)
SW2(config)#interface range fa 0/31-32
SW2(config-if-range)#shutdown
SW2(config-if-range)#channel-group 15 mode on
Creating a port-channel interface Port-channel 15
SW2(config-if-range)#no channel-group 15 mode on
SW2(config)#in po15
SW2(config-if)#no switchport
SW2(config-if)#ip address 11.11.11.2 255.255.255.0
SW2(config-if)#interface range fa 0/31-32
SW2(config-if-range)#no switchport
SW2(config-if-range)#channel-group 15 mode on
SW2(config-if-range)#no shutdown
SW2(config-if-range)#end
SW2#show etherchannel summary
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator
M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port
Number of channel-groups in use: 1
Number of aggregators: 1
Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
15 Po15(RU) - Fa0/31(P) Fa0/32(P)
SW4#show etherchannel 15 detail
Group state = L3
Ports: 2 Maxports = 8
Port-channels: 1 Max Port-channels = 1
Protocol: -
Minimum Links: 0
Ports in the group:
-------------------
Port: Fa0/31
------------
Port state = Up Mstr In-Bndl
Channel group = 15 Mode = On Gcchange = -
Port-channel = Po15 GC = - Pseudo port-channel = Po15
Port index = 0 Load = 0x00 Protocol = -
Age of the port in the current state: 0d:00h:18m:29s
Port: Fa0/32
------------
Port state = Up Mstr In-Bndl
Channel group = 15 Mode = On Gcchange = -
Port-channel = Po15 GC = - Pseudo port-channel = Po15
Port index = 0 Load = 0x00 Protocol = -
Age of the port in the current state: 0d:00h:18m:30s
Port-channels in the group:
---------------------------
Port-channel: Po15
------------
Age of the Port-channel = 0d:00h:23m:43s
Logical slot/port = 1/2 Number of ports = 2
GC = 0x00000000 HotStandBy port = null
Passive port list = Fa0/31 Fa0/32
Port state = Port-channel L3-Ag Ag-Inuse
Protocol = -
Port security = Disabled
Ports in the Port-channel:
Index Load Port EC state No of bits
------+------+------+------------------+-----------
0 00 Fa0/31 On 0
0 00 Fa0/32 On 0
Time since last port bundled: 0d:00h:18m:30s Fa0/32
SW4#show ip interface brief | include Port
Port-channel15 11.11.11.4 YES manual up up
SW4#ping 11.11.11.2 repeat 10
Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 11.11.11.2, timeout is 2 seconds:
!!!!!!!!!!
Success rate is 100 percent (10/10), round-trip min/avg/max = 1/3/4 ms