02 May, 2013

OSPF Routing - Implementing OSPF over NBMA


Objectives: 

1) Configure OSPF for the above network diagram. You will need to configure OSPF for the Area 0 and Area 24 Frame Relay network using the default OSPF network mode (no ip ospf network statements may be used on any router in these areas.) R3´s interface connecting to Area 356 needs to be configured for the OSPF RFC standard Point-to-Multipoint mode. R5 and R6 must use the default OSPF mode (no ip ospf network statements may be used on R5 or R6.)

2)Each OSPF router has a single LoopBack interface. These should be advertised the OSPF network. The LoopBack interfaces of the ABRs can be included in either area.

3) Ensure only appropriate routers have DR/BDR status.

4) In order to achieve full connectivity, you may need to add additional Frame-Relay maps to your routers. However, you may not add additional Frame-Relay PVCs by modifying the FRS devices.

5) To test your configuration, R4 shuld be able to ping the loopback interfaces of R5 (5.5.5.5) and R6 (6.6.6.6)

To See Configuration Click Read More.


Router 1

R1#show running-config
hostname R1
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
ip ospf network point-to-point
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 2016000
!
interface Serial1/0.1 multipoint
ip address 10.12.3.1 255.255.255.0
ip ospf priority 200
frame-relay map ip 10.12.3.3 103 broadcast
frame-relay map ip 10.12.3.2 102 broadcast
!
router ospf 1
router-id 1.1.1.1
network 1.1.1.1 0.0.0.0 area 0
network 10.12.3.0 0.0.0.255 area 0
neighbor 10.12.3.2
neighbor 10.12.3.3
!
end

R1#show ip interface brief
Interface IP-Address OK? Method Status Protocol
Serial1/0 unassigned YES manual up up
Serial1/0.1 10.12.3.1 YES manual up up
Loopback0 1.1.1.1 YES manual up up

R1#show ip route
1.0.0.0/32 is subnetted, 1 subnets
C 1.1.1.1 is directly connected, Loopback0
2.0.0.0/32 is subnetted, 1 subnets
O 2.2.2.2 [110/65] via 10.12.3.2, 01:26:54, Serial1/0.1
3.0.0.0/32 is subnetted, 1 subnets
O 3.3.3.3 [110/65] via 10.12.3.3, 00:43:57, Serial1/0.1
4.0.0.0/32 is subnetted, 1 subnets
O IA 4.4.4.4 [110/129] via 10.12.3.2, 01:07:31, Serial1/0.1
5.0.0.0/32 is subnetted, 1 subnets
O IA 5.5.5.5 [110/129] via 10.12.3.3, 00:43:57, Serial1/0.1
6.0.0.0/32 is subnetted, 1 subnets
O IA 6.6.6.6 [110/129] via 10.12.3.3, 00:34:04, Serial1/0.1
10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
C 10.12.3.0/24 is directly connected, Serial1/0.1
O IA 10.24.0.0/24 [110/128] via 10.12.3.2, 01:26:59, Serial1/0.1
O IA 10.35.6.3/32 [110/64] via 10.12.3.3, 00:44:02, Serial1/0.1
O IA 10.35.6.0/24 [110/192] via 10.12.3.3, 00:44:02, Serial1/0.1

R1#show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
2.2.2.2 0 FULL/DROTHER 00:01:52 10.12.3.2 Serial1/0.1
3.3.3.3 0 FULL/DROTHER 00:01:41 10.12.3.3 Serial1/0.1

R1#show ip ospf interface
Serial1/0.1 is up, line protocol is up
Internet Address 10.12.3.1/24, Area 0
Process ID 1, Router ID 1.1.1.1, Network Type NON_BROADCAST, Cost: 64
Transmit Delay is 1 sec, State DR, Priority 200
Designated Router (ID) 1.1.1.1, Interface address 10.12.3.1
No backup designated router on this network
Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
oob-resync timeout 120
Hello due in 00:00:09
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 3, maximum is 3
Last flood scan time is 0 msec, maximum is 4 msec
Neighbor Count is 2, Adjacent neighbor count is 2
Adjacent with neighbor 2.2.2.2
Adjacent with neighbor 3.3.3.3
Suppress hello for 0 neighbor(s)
Loopback0 is up, line protocol is up
Internet Address 1.1.1.1/32, Area 0
Process ID 1, Router ID 1.1.1.1, Network Type POINT_TO_POINT, Cost: 1
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 2/2, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)

Router 2

R2#show running-config
hostname R2
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
ip ospf network point-to-point
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 2016000
!
interface Serial1/0.1 multipoint
ip address 10.12.3.2 255.255.255.0
ip ospf priority 0
frame-relay map ip 10.12.3.3 201 broadcast
frame-relay map ip 10.12.3.1 201 broadcast
!
interface Serial1/1
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 2016000
!
interface Serial1/1.1 point-to-point
ip address 10.24.0.2 255.255.255.0
frame-relay interface-dlci 204
!
router ospf 1
router-id 2.2.2.2
network 2.2.2.2 0.0.0.0 area 0
network 10.12.3.0 0.0.0.255 area 0
network 10.24.0.0 0.0.0.255 area 24
!
end

R2#show ip interface brief
Interface IP-Address OK? Method Status Protocol
Serial1/0 unassigned YES manual up up
Serial1/0.1 10.12.3.2 YES manual up up
Serial1/1 unassigned YES manual up up
Serial1/1.1 10.24.0.2 YES manual up up
Loopback0 2.2.2.2 YES manual up up

R2#show ip route
1.0.0.0/32 is subnetted, 1 subnets
O 1.1.1.1 [110/65] via 10.12.3.1, 01:25:37, Serial1/0.1
2.0.0.0/32 is subnetted, 1 subnets
C 2.2.2.2 is directly connected, Loopback0
3.0.0.0/32 is subnetted, 1 subnets
O 3.3.3.3 [110/65] via 10.12.3.3, 00:42:59, Serial1/0.1
4.0.0.0/32 is subnetted, 1 subnets
O 4.4.4.4 [110/65] via 10.24.0.4, 01:06:24, Serial1/1.1
5.0.0.0/32 is subnetted, 1 subnets
O IA 5.5.5.5 [110/129] via 10.12.3.3, 00:42:56, Serial1/0.1
6.0.0.0/32 is subnetted, 1 subnets
O IA 6.6.6.6 [110/129] via 10.12.3.3, 00:33:01, Serial1/0.1
10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
C 10.12.3.0/24 is directly connected, Serial1/0.1
C 10.24.0.0/24 is directly connected, Serial1/1.1
O IA 10.35.6.3/32 [110/64] via 10.12.3.3, 00:43:07, Serial1/0.1
O IA 10.35.6.0/24 [110/192] via 10.12.3.3, 00:42:59, Serial1/0.1

R2#show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
1.1.1.1 200 FULL/DR 00:01:37 10.12.3.1 Serial1/0.1
4.4.4.4 0 FULL/ - 00:00:31 10.24.0.4 Serial1/1.1

R2#show ip ospf interface
Loopback0 is up, line protocol is up
Internet Address 2.2.2.2/32, Area 0
Process ID 1, Router ID 2.2.2.2, Network Type POINT_TO_POINT, Cost: 1
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 2/3, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)
Serial1/0.1 is up, line protocol is up
Internet Address 10.12.3.2/24, Area 0
Process ID 1, Router ID 2.2.2.2, Network Type NON_BROADCAST, Cost: 64
Transmit Delay is 1 sec, State DROTHER, Priority 0
Designated Router (ID) 1.1.1.1, Interface address 10.12.3.1
No backup designated router on this network
Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
oob-resync timeout 120
Hello due in 00:00:15
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 1/2, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 4 msec
Neighbor Count is 1, Adjacent neighbor count is 1
Adjacent with neighbor 1.1.1.1 (Designated Router)
Suppress hello for 0 neighbor(s)
Serial1/1.1 is up, line protocol is up
Internet Address 10.24.0.2/24, Area 24
Process ID 1, Router ID 2.2.2.2, Network Type POINT_TO_POINT, Cost: 64
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Hello due in 00:00:05
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 3, maximum is 3
Last flood scan time is 0 msec, maximum is 4 msec
Neighbor Count is 1, Adjacent neighbor count is 1
Adjacent with neighbor 4.4.4.4
Suppress hello for 0 neighbor(s)

Router 3

R3#show running-config
hostname R3
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
ip ospf network point-to-point
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 2016000
!
interface Serial1/0.1 multipoint
ip address 10.12.3.3 255.255.255.0
ip ospf priority 0
frame-relay map ip 10.12.3.2 301 broadcast
frame-relay map ip 10.12.3.1 301 broadcast
!
interface Serial1/1
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 2016000
!
interface Serial1/1.1 multipoint
ip address 10.35.6.3 255.255.255.0
ip ospf network point-to-multipoint
ip ospf hello-interval 10
frame-relay map ip 10.35.6.6 306 broadcast
frame-relay map ip 10.35.6.5 305 broadcast
!
router ospf 1
router-id 3.3.3.3
network 3.3.3.3 0.0.0.0 area 0
network 10.12.3.0 0.0.0.255 area 0
network 10.35.6.0 0.0.0.255 area 356
!
end

R3#show ip interface brief
Interface IP-Address OK? Method Status Protocol
Serial1/0 unassigned YES manual up up
Serial1/0.1 10.12.3.3 YES manual up up
Serial1/1 unassigned YES manual up up
Serial1/1.1 10.35.6.3 YES manual up up
Loopback0 3.3.3.3 YES manual up up

R3#show ip route
1.0.0.0/32 is subnetted, 1 subnets
O 1.1.1.1 [110/65] via 10.12.3.1, 00:41:47, Serial1/0.1
2.0.0.0/32 is subnetted, 1 subnets
O 2.2.2.2 [110/65] via 10.12.3.2, 00:41:47, Serial1/0.1
3.0.0.0/32 is subnetted, 1 subnets
C 3.3.3.3 is directly connected, Loopback0
4.0.0.0/32 is subnetted, 1 subnets
O IA 4.4.4.4 [110/129] via 10.12.3.2, 00:41:47, Serial1/0.1
5.0.0.0/32 is subnetted, 1 subnets
O 5.5.5.5 [110/65] via 10.35.6.5, 00:41:47, Serial1/1.1
6.0.0.0/32 is subnetted, 1 subnets
O 6.6.6.6 [110/65] via 10.35.6.6, 00:32:01, Serial1/1.1
10.0.0.0/24 is subnetted, 3 subnets
C 10.12.3.0 is directly connected, Serial1/0.1
O IA 10.24.0.0 [110/128] via 10.12.3.2, 00:41:56, Serial1/0.1
C 10.35.6.0 is directly connected, Serial1/1.1

R3#show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
1.1.1.1 200 FULL/DR 00:01:53 10.12.3.1 Serial1/0.1
6.6.6.6 0 FULL/ - 00:00:33 10.35.6.6 Serial1/1.1
5.5.5.5 0 FULL/ - 00:00:38 10.35.6.5 Serial1/1.1

R3#show ip ospf interface
Loopback0 is up, line protocol is up
Internet Address 3.3.3.3/32, Area 0
Process ID 1, Router ID 3.3.3.3, Network Type POINT_TO_POINT, Cost: 1
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 2/2, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)
Serial1/0.1 is up, line protocol is up
Internet Address 10.12.3.3/24, Area 0
Process ID 1, Router ID 3.3.3.3, Network Type NON_BROADCAST, Cost: 64
Transmit Delay is 1 sec, State DROTHER, Priority 0
Designated Router (ID) 1.1.1.1, Interface address 10.12.3.1
No backup designated router on this network
Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
oob-resync timeout 120
Hello due in 00:00:06
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 3, maximum is 3
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1, Adjacent neighbor count is 1
Adjacent with neighbor 1.1.1.1 (Designated Router)
Suppress hello for 0 neighbor(s)
Serial1/1.1 is up, line protocol is up
Internet Address 10.35.6.3/24, Area 356
Process ID 1, Router ID 3.3.3.3, Network Type POINT_TO_MULTIPOINT, Cost: 64
Transmit Delay is 1 sec, State POINT_TO_MULTIPOINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Hello due in 00:00:06
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 1/3, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 5
Last flood scan time is 4 msec, maximum is 4 msec
Neighbor Count is 2, Adjacent neighbor count is 2
Adjacent with neighbor 6.6.6.6
Adjacent with neighbor 5.5.5.5
Suppress hello for 0 neighbor(s)

Router 4

R4#show running-config
hostname R4
!
interface Loopback0
ip address 4.4.4.4 255.255.255.255
ip ospf network point-to-point
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 2016000
!
interface Serial1/0.1 point-to-point
ip address 10.24.0.4 255.255.255.0
frame-relay interface-dlci 402 broadcast
!
router ospf 1
router-id 4.4.4.4
network 4.4.4.4 0.0.0.0 area 24
network 10.24.0.0 0.0.0.255 area 24
!
end

R4#show ip interface brief
Interface IP-Address OK? Method Status Protocol
Serial1/0 unassigned YES unset up up
Serial1/0.1 10.24.0.4 YES manual up up
Loopback0 4.4.4.4 YES manual up up

R4#show ip route
1.0.0.0/32 is subnetted, 1 subnets
O IA 1.1.1.1 [110/129] via 10.24.0.2, 01:11:05, Serial1/0.1
2.0.0.0/32 is subnetted, 1 subnets
O IA 2.2.2.2 [110/65] via 10.24.0.2, 01:11:05, Serial1/0.1
3.0.0.0/32 is subnetted, 1 subnets
O IA 3.3.3.3 [110/129] via 10.24.0.2, 00:47:49, Serial1/0.1
4.0.0.0/32 is subnetted, 1 subnets
C 4.4.4.4 is directly connected, Loopback0
5.0.0.0/32 is subnetted, 1 subnets
O IA 5.5.5.5 [110/193] via 10.24.0.2, 00:47:46, Serial1/0.1
6.0.0.0/32 is subnetted, 1 subnets
O IA 6.6.6.6 [110/193] via 10.24.0.2, 00:37:52, Serial1/0.1
10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
O IA 10.12.3.0/24 [110/128] via 10.24.0.2, 01:11:15, Serial1/0.1
C 10.24.0.0/24 is directly connected, Serial1/0.1
O IA 10.35.6.3/32 [110/128] via 10.24.0.2, 00:47:59, Serial1/0.1
O IA 10.35.6.0/24 [110/256] via 10.24.0.2, 00:47:50, Serial1/0.1

R4#show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
2.2.2.2 0 FULL/ - 00:00:38 10.24.0.2 Serial1/0.1

R4#show ip ospf interface
Loopback0 is up, line protocol is up
Internet Address 4.4.4.4/32, Area 24
Process ID 1, Router ID 4.4.4.4, Network Type POINT_TO_POINT, Cost: 1
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 2/2, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)
Serial1/0.1 is up, line protocol is up
Internet Address 10.24.0.4/24, Area 24
Process ID 1, Router ID 4.4.4.4, Network Type POINT_TO_POINT, Cost: 64
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Hello due in 00:00:01
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 4 msec
Neighbor Count is 1, Adjacent neighbor count is 1
Adjacent with neighbor 2.2.2.2
Suppress hello for 0 neighbor(s)

R4#traceroute 5.5.5.5
1 10.24.0.2 716 msec 464 msec 900 msec
2 10.12.3.1 1340 msec 1012 msec 908 msec
3 10.12.3.3 2176 msec 1820 msec 1512 msec
4 10.35.6.5 2712 msec 2352 msec 2452 msec

R4#traceroute 6.6.6.6
1 10.24.0.2 564 msec 792 msec 528 msec
2 10.12.3.1 1236 msec 1004 msec 1004 msec
3 10.12.3.3 1744 msec 1656 msec 1420 msec
4 10.35.6.6 1996 msec 2016 msec 1860 msec

Router 5
R5#show running-config

hostname R5
!
interface Loopback0
ip address 5.5.5.5 255.255.255.255
ip ospf network point-to-point
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 2016000
!
interface Serial1/0.1 point-to-point
ip address 10.35.6.5 255.255.255.0
frame-relay interface-dlci 503 broadcast
!
router ospf 1
router-id 5.5.5.5
network 5.5.5.5 0.0.0.0 area 356
network 10.35.6.0 0.0.0.255 area 356
!
end

R5#show ip interface brief
Interface IP-Address OK? Method Status Protocol
Serial1/0 unassigned YES unset up up
Serial1/0.1 10.35.6.5 YES manual up up
Loopback0 5.5.5.5 YES manual up up

R5#show ip route
1.0.0.0/32 is subnetted, 1 subnets
O IA 1.1.1.1 [110/129] via 10.35.6.3, 00:51:32, Serial1/0.1
2.0.0.0/32 is subnetted, 1 subnets
O IA 2.2.2.2 [110/129] via 10.35.6.3, 00:51:33, Serial1/0.1
3.0.0.0/32 is subnetted, 1 subnets
O IA 3.3.3.3 [110/65] via 10.35.6.3, 00:51:33, Serial1/0.1
4.0.0.0/32 is subnetted, 1 subnets
O IA 4.4.4.4 [110/193] via 10.35.6.3, 00:51:32, Serial1/0.1
5.0.0.0/32 is subnetted, 1 subnets
C 5.5.5.5 is directly connected, Loopback0
6.0.0.0/32 is subnetted, 1 subnets
O 6.6.6.6 [110/129] via 10.35.6.3, 00:41:37, Serial1/0.1
10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
O IA 10.12.3.0/24 [110/128] via 10.35.6.3, 00:51:42, Serial1/0.1
O IA 10.24.0.0/24 [110/192] via 10.35.6.3, 00:51:40, Serial1/0.1
O 10.35.6.3/32 [110/64] via 10.35.6.3, 00:51:42, Serial1/0.1
C 10.35.6.0/24 is directly connected, Serial1/0.1

R5#show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
3.3.3.3 0 FULL/ - 00:00:32 10.35.6.3 Serial1/0.1

R5#show ip ospf interface
Serial1/0.1 is up, line protocol is up
Internet Address 10.35.6.5/24, Area 356
Process ID 1, Router ID 5.5.5.5, Network Type POINT_TO_POINT, Cost: 64
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Hello due in 00:00:09
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 2/2, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 4 msec, maximum is 4 msec
Neighbor Count is 1, Adjacent neighbor count is 1
Adjacent with neighbor 3.3.3.3
Suppress hello for 0 neighbor(s)
Loopback0 is up, line protocol is up
Internet Address 5.5.5.5/32, Area 356
Process ID 1, Router ID 5.5.5.5, Network Type POINT_TO_POINT, Cost: 1
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)

Router 6

R6#show running-config

hostname R6
!
interface Loopback0
ip address 6.6.6.6 255.255.255.255
ip ospf network point-to-point
!
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 2016000
!
interface Serial1/0.1 point-to-point
ip address 10.35.6.6 255.255.255.0
frame-relay interface-dlci 603 broadcast
!
router ospf 1
router-id 6.6.6.6
network 6.6.6.6 0.0.0.0 area 356
network 10.35.6.0 0.0.0.255 area 356
!
end

R6#show ip interface brief
Interface IP-Address OK? Method Status Protocol
Serial1/0 unassigned YES unset up up
Serial1/0.1 10.35.6.6 YES manual up up
Loopback0 6.6.6.6 YES manual up up

R6#show ip route
1.0.0.0/32 is subnetted, 1 subnets
O IA 1.1.1.1 [110/129] via 10.35.6.3, 00:44:58, Serial1/0.1
2.0.0.0/32 is subnetted, 1 subnets
O IA 2.2.2.2 [110/129] via 10.35.6.3, 00:44:58, Serial1/0.1
3.0.0.0/32 is subnetted, 1 subnets
O IA 3.3.3.3 [110/65] via 10.35.6.3, 00:44:58, Serial1/0.1
4.0.0.0/32 is subnetted, 1 subnets
O IA 4.4.4.4 [110/193] via 10.35.6.3, 00:44:58, Serial1/0.1
5.0.0.0/32 is subnetted, 1 subnets
O 5.5.5.5 [110/129] via 10.35.6.3, 00:44:58, Serial1/0.1
6.0.0.0/32 is subnetted, 1 subnets
C 6.6.6.6 is directly connected, Loopback0
10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
O IA 10.12.3.0/24 [110/128] via 10.35.6.3, 00:45:08, Serial1/0.1
O IA 10.24.0.0/24 [110/192] via 10.35.6.3, 00:45:08, Serial1/0.1
O 10.35.6.3/32 [110/64] via 10.35.6.3, 00:45:08, Serial1/0.1
C 10.35.6.0/24 is directly connected, Serial1/0.1

R6#show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
3.3.3.3 0 FULL/ - 00:00:37 10.35.6.3 Serial1/0.1

R6#show ip ospf interface
Serial1/0.1 is up, line protocol is up
Internet Address 10.35.6.6/24, Area 356
Process ID 1, Router ID 6.6.6.6, Network Type POINT_TO_POINT, Cost: 64
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Hello due in 00:00:06
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 2/2, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1, Adjacent neighbor count is 1
Adjacent with neighbor 3.3.3.3
Suppress hello for 0 neighbor(s)
Loopback0 is up, line protocol is up
Internet Address 6.6.6.6/32, Area 356
Process ID 1, Router ID 6.6.6.6, Network Type POINT_TO_POINT, Cost: 1
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)